Announcement

Collapse
No announcement yet.

My PC has become very forgetful

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My PC has become very forgetful

    My W10 PC has stopped remembering passwords, it's very annoying. Several times a day I get a prompt to enter my passwords on Outlook and every webpage. I've done a search and apparently it's something to do with a scheduling error following an update. There is a workaround, or not workaround in my case as it didn't work.

    I've done a fresh install of the OS, but that hasn't helped.

    Anyone come across this ?

    I think the Mac Store is calling !

    J

  • #2
    download Dashlane password manager its cheap or free and it allows you to save passwords across multiple devices alternatively Norton offer the same service.
    It's no longer a question of staying healthy. It's a question of finding a sickness you like.

    Comment


    • #3
      Hi James HKT

      I had exactly the same rather annoying problem very recently just after installing a software update. The problem has been acknowledged as a "windows password amnesia" bug by Microsoft.

      There is a workaround which Microsoft has suggested and which worked for me. It was published a couple of months ago - see here:

      "Until Microsoft delivers a fix, its recommended workaround involves right-clicking the Windows 10 Start Button and selecting Windows PowerShell (Admin).

      Microsoft then recommends:
      1. Copy and paste the command below into Windows PowerShell and press Enter.
      2. Get-ScheduledTask | foreach { If (([xml](Export-ScheduledTask -TaskName $_.TaskName -TaskPath $_.TaskPath)).GetElementsByTagName("LogonType").'#text' -eq "S4U") { $_.TaskName } }
      3. If you see any Tasks listed from the PowerShell output, make a note of them.

      Next, go to Windows Task Scheduler and disable any tasks you found from the above command. Follow these steps:
      1. In the Windows 10 Search box, type Task Scheduler and then open the Task Scheduler app.
      2. Locate the task in the Window (HP Customer participation), or other task from the Windows PowerShell output.
      3. Right-click the task and choose Disable.
      4. After you disable the task, restart Windows.

      Microsoft notes that users may need to re-enter missing passwords one more time before it is saved again."

      As I say, this workaround worked perfectly for me.
      "I can calculate the movement of the stars, but not the madness of men" Sir Isaac Newton

      Comment


      • #4
        Originally posted by Tom & Nok View Post
        Hi James HKT

        I had exactly the same rather annoying problem very recently just after installing a software update. The problem has been acknowledged as a "windows password amnesia" bug by Microsoft.

        There is a workaround which Microsoft has suggested and which worked for me. It was published a couple of months ago - see here:

        "Until Microsoft delivers a fix, its recommended workaround involves right-clicking the Windows 10 Start Button and selecting Windows PowerShell (Admin).

        Microsoft then recommends:
        1. Copy and paste the command below into Windows PowerShell and press Enter.
        2. Get-ScheduledTask | foreach { If (([xml](Export-ScheduledTask -TaskName $_.TaskName -TaskPath $_.TaskPath)).GetElementsByTagName("LogonType").'#text' -eq "S4U") { $_.TaskName } }
        3. If you see any Tasks listed from the PowerShell output, make a note of them.

        Next, go to Windows Task Scheduler and disable any tasks you found from the above command. Follow these steps:
        1. In the Windows 10 Search box, type Task Scheduler and then open the Task Scheduler app.
        2. Locate the task in the Window (HP Customer participation), or other task from the Windows PowerShell output.
        3. Right-click the task and choose Disable.
        4. After you disable the task, restart Windows.

        Microsoft notes that users may need to re-enter missing passwords one more time before it is saved again."

        As I say, this workaround worked perfectly for me.
        Thank you for that. I found this but I couldn’t find any way to paste the string into the power shell prompt. I tried right click, nothing, I tried control P, nothing. I right clicked at the top and enabled copy/paste but to no avail.

        Comment


        • #5
          ctrl C followed by ctrl v worked for me or right mouse copy and ctrl v
          It's no longer a question of staying healthy. It's a question of finding a sickness you like.

          Comment


          • #6
            Originally posted by Tom & Nok View Post
            Hi James HKT

            I had exactly the same rather annoying problem very recently just after installing a software update. The problem has been acknowledged as a "windows password amnesia" bug by Microsoft.

            There is a workaround which Microsoft has suggested and which worked for me. It was published a couple of months ago - see here:

            "Until Microsoft delivers a fix, its recommended workaround involves right-clicking the Windows 10 Start Button and selecting Windows PowerShell (Admin).

            Microsoft then recommends:
            1. Copy and paste the command below into Windows PowerShell and press Enter.
            2. Get-ScheduledTask | foreach { If (([xml](Export-ScheduledTask -TaskName $_.TaskName -TaskPath $_.TaskPath)).GetElementsByTagName("LogonType").'#text' -eq "S4U") { $_.TaskName } }
            3. If you see any Tasks listed from the PowerShell output, make a note of them.

            Next, go to Windows Task Scheduler and disable any tasks you found from the above command. Follow these steps:
            1. In the Windows 10 Search box, type Task Scheduler and then open the Task Scheduler app.
            2. Locate the task in the Window (HP Customer participation), or other task from the Windows PowerShell output.
            3. Right-click the task and choose Disable.
            4. After you disable the task, restart Windows.

            Microsoft notes that users may need to re-enter missing passwords one more time before it is saved again."

            As I say, this workaround worked perfectly for me.
            I went straight to task scheduler and found this, as mentioned in the instructions above (Window (HP Customer participation) and disabled it. It was set to "trigger" every hour, which about coincide when my pc would get amnesia. All seems to be ok now - thanks a lot for that,

            S

            Comment


            • #7
              You're most welcome, James HKT. I'm glad that the fix worked for you just as well as it did for me. That Microsoft "windows password amnesia bug" was very annoying!
              "I can calculate the movement of the stars, but not the madness of men" Sir Isaac Newton

              Comment


              • #8
                Yep, it's 100% fixed !

                Comment

                Working...
                X